You are not logged in.

Dear visitor, welcome to Sinn-Uhrenforum.de . If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Chronometres

Uhrenprophet

Posts: 4,248

Present since: Mar 12th 2008

Location: Wuppertal

wbb.thread.post.credits.thank: 4304

  • Send private message

41

Wednesday, November 25th 2009, 10:38pm

Eben wollte ich auf Chronometres Beitrag hier antworten - und das gelang mir auch nicht, da ich angeblich nicht angemeldet sei...

Schon komisch


Komisch ist in der Tat folgendes: Ich werde (wie Olaf) nie rausgeworfen oder kann Bilder nicht sehen, mit einer Ausnahme: wenn ich dem o.a. Link zu meinem Beitrag in der Weise folge, in dem ich mit der rechten Maustaste diesen in einem neuen Tab öffne und nach dem Lesen diesen Tab wieder schließe um zum ursprünglichen Tab zurück zukehren, bin ich in eben dem ursprünglichen Tab aus dem Forum abgemeldet (herausgeflogen) worden.
Das liegt wohl definitiv am Browser.
Gruß Gero

KaiB

Trainee

Posts: 113

Present since: Aug 30th 2008

Location: NRW

wbb.thread.post.credits.thank: 219

  • Send private message

42

Thursday, November 26th 2009, 6:17am

Während ich in sämtlichen anderen Foren - ca. 25 Sück an der Zahl - automatisch angemeldet bin, wenn ich diese betrete, klappt dies in diesem Forum nur, wenn ich über einen Link aus einer eMail heraus ins Forum eintrete. Es spielt dabei keine Rolle welchen Browser ich benutze. Da es in allen anderen Foren reibungslos klappt - wohlgemerkt mit meinen jetzigen Browsereinstellungen - sehe ich das Problemchen/Fehlerchen in den Einstellungen des Forums, nicht des Browsers.
Liebe Grüße
Kai

Chronometres

Uhrenprophet

Posts: 4,248

Present since: Mar 12th 2008

Location: Wuppertal

wbb.thread.post.credits.thank: 4304

  • Send private message

43

Thursday, November 26th 2009, 8:50am

In der Regel gibt es in der Tat nur einen Geisterfahrer, nicht 25. Da gebe ich dir wohl Recht.
Gruß Gero

KaiB

Trainee

Posts: 113

Present since: Aug 30th 2008

Location: NRW

wbb.thread.post.credits.thank: 219

  • Send private message

44

Friday, January 1st 2010, 8:07pm

Vorab wünsche ich allen ein frohes neues Jahr und alles Gute, vor allen Dingen Gesundheit.


Habe nun auf Windows 7 32-bit umgestellt :gidee: , und nachdem ich meinen Laptop nun fix und fertig installiert und eingerichtet habe, musste ich es ausprobieren.

Was soll ich euch sagen, die dauerhafte Anmeldung funktioniert :sensation: - aber fragt mich nicht warum.


Das Jahr fängt gut an. :thumbsup:
Liebe Grüße
Kai

Chronometres

Uhrenprophet

Posts: 4,248

Present since: Mar 12th 2008

Location: Wuppertal

wbb.thread.post.credits.thank: 4304

  • Send private message

45

Friday, January 1st 2010, 8:09pm

GEHT DOCH!
Gruß Gero

Spencer

Ehemaliger Administrator

Posts: 3,683

Present since: Mar 17th 2008

wbb.thread.post.credits.thank: 4855

  • Send private message

46

Friday, January 1st 2010, 10:54pm

... - aber fragt mich nicht warum.


Fragen brauche ich Dich nicht, aber ich kann Dir sagen warum; weil dein Browser nach der Neuinstallation auf dem Rechner andere Voreinstellungen hat und die Speicherung des Passwortes, einhergehend mit der automatischen Anmeldung möglich ist. Wie ich schon mehrfach geschrieben habe ist das Problem der autom. Anmeldung reine Einstellungssache. Aber freut mich, dass es jetzt klappt.

KaiB

Trainee

Posts: 113

Present since: Aug 30th 2008

Location: NRW

wbb.thread.post.credits.thank: 219

  • Send private message

47

Saturday, January 2nd 2010, 9:43am

Nein, glaube ich nicht, es sei denn, der Browser hätte unter Windows 7 andere Voreinstellungen als unter Vista. Gleiches gilt für Opera und Firefox. Nach der Grundinstallation ist die automatische Anmeldung unter Windows 7 möglich, unter Vista nicht. Es kann also nicht an den Browsereinstellungen liegen.
Liebe Grüße
Kai

Chronometres

Uhrenprophet

Posts: 4,248

Present since: Mar 12th 2008

Location: Wuppertal

wbb.thread.post.credits.thank: 4304

  • Send private message

48

Saturday, January 2nd 2010, 11:31am

Nach der Grundinstallation ist die automatische Anmeldung unter Windows 7 möglich, unter Vista nicht.

Ich benutze auch Vista und kann dies bestätigen. Vista erfordert erheblich mehr Konfigurationsarbeit bis die automatische Anmeldung reibungslos funktioniert. Dann hat Microsoft bei Windows 7 doch offensichtlich einiges zu Gunsten der Handhabung verbessert.
Gruß Gero

Dunhill

Trainee

Posts: 140

Present since: Oct 24th 2008

wbb.thread.post.credits.thank: 96

  • Send private message

49

Saturday, January 2nd 2010, 11:38am

Mit dem Mac geht's schon immer und mit dem iPhone übrigens auch!
Also einfach umsteigen!
In diesem Sinne, :gl:
Bis bald,
Markus
--------------------------------------------------------------------------------------------------------------------
Maurice Lacroix Les Classiques, Georg Jensen Bo Bonfils, Steinhart Ocean Two Premium
Sinn 103 TiAr, Sinn 356 Jubiläum, Sinn U2 SDR

KaiB

Trainee

Posts: 113

Present since: Aug 30th 2008

Location: NRW

wbb.thread.post.credits.thank: 219

  • Send private message

50

Saturday, January 2nd 2010, 12:08pm

Mit dem Mac geht's schon immer und mit dem iPhone übrigens auch!
Also einfach umsteigen!
In diesem Sinne, :gl:


Brauch was zum Telefonieren. :D Surfen ist mit dem Teil, wie mit jedem anderen in der Größe, nur Behelf. ;)
Liebe Grüße
Kai

Blackhead

Professional

Posts: 1,261

Present since: May 26th 2007

Location: Oppidium Ubiorum (CCAA)

wbb.thread.post.credits.thank: 2013

  • Send private message

51

Saturday, January 2nd 2010, 2:24pm

Mit dem Mac geht's schon immer und mit dem iPhone übrigens auch!
Also einfach umsteigen!
In diesem Sinne, :gl:


Kann seit Juli ein schönes MacBook mein Eigen nennen. Klappt jedoch nicht. Ziemlich oft kommt das Fenster "Sie wurden erfolgreich angemeldet!" und dann ist man doch nicht angemeldet, wenn man ein Forenfenster öffnen will. Komisch. Mit Windows hatte ich da keine Probleme.
Gruß, Sascha :hatoff:

KiloSierra

Trainee

Posts: 72

wbb.thread.post.credits.thank: 55

  • Send private message

52

Sunday, January 3rd 2010, 11:44am

Bei meinem MBP habe ich, zumindest mit Safari, das gleiche Problem, dass ich nicht angemeldet bleibe... und leider bislang keine Lösung gefunden... :(

@Dunhill, welchen Browser nutzt Du?
_______________________________________________________
In Europa habt Ihr die Uhren, in Afrika, da haben wir die Zeit.
(Afrikanisches Sprichwort)

KaiB

Trainee

Posts: 113

Present since: Aug 30th 2008

Location: NRW

wbb.thread.post.credits.thank: 219

  • Send private message

53

Monday, January 4th 2010, 5:56pm

Ich habe die Einstellungen für Cookies und Chronik im Firefox verändert und plötzlich funktionierte die automatische Anmeldung im IE nicht mehr. ?(
Daraufhin habe ich die Chronik im Firefox wieder aktiviert und im IE jetzt folgende Feststellung gemacht: mal geht's, mal geht's nicht. ?(

Ich kann den IE beenden und neu starten und beim betreten des Forums bin ich angemeldet und plötzlich wieder nicht. Das Problem ist also mit Windows 7 nicht grundsätzlich behoben. Es ist und bleibt ein Rätsel. :cursing:

Kann es denn sein, dass Browsereinstellungen des Firefox Einstellungen im System vornehmen, die Auswirkungen auf den IE haben; eigentlich doch nicht - oder?
Liebe Grüße
Kai

Dunhill

Trainee

Posts: 140

Present since: Oct 24th 2008

wbb.thread.post.credits.thank: 96

  • Send private message

54

Monday, January 4th 2010, 7:25pm

@Dunhill, welchen Browser nutzt Du?


Safari 4.0.4 und MacOSX 10.6.2
auf dem iPhone die neueste Software.

Bin aber insgesamt nur in 2 Foren unterwegs.
Bei mir klappts immer einwandfrei.
Bis bald,
Markus
--------------------------------------------------------------------------------------------------------------------
Maurice Lacroix Les Classiques, Georg Jensen Bo Bonfils, Steinhart Ocean Two Premium
Sinn 103 TiAr, Sinn 356 Jubiläum, Sinn U2 SDR

Chronometres

Uhrenprophet

Posts: 4,248

Present since: Mar 12th 2008

Location: Wuppertal

wbb.thread.post.credits.thank: 4304

  • Send private message

55

Tuesday, January 5th 2010, 1:24pm

Probier doch mal die Kombination mit Iron, bei Vista/Iron klappt das hervorragend. Bei Windows 7 müsste das dann ebenfalls gut gehen.
Gruß Gero

woodstock

Professional

Posts: 933

Present since: May 16th 2007

Location: Heusenstamm

wbb.thread.post.credits.thank: 1341

  • Send private message

56

Wednesday, January 6th 2010, 6:13pm

Habe seit kurzem Windows 7 mit IE8 drauf.
Jetzt kann ich mich ständig neu anmelden.
Auch ein paar Bilder bekomme ich nicht gezeigt und wenn ich drauf klicke bin ich draussen und muss mich wieder anmelden.
Ist schon komisch ?( ;( :cursing:
Die Cookies sind freigeschaltet.
Weiss nicht was ich noch überprüfen sollte

Gruss Woodstock
Was SINN macht

Blackhead

Professional

Posts: 1,261

Present since: May 26th 2007

Location: Oppidium Ubiorum (CCAA)

wbb.thread.post.credits.thank: 2013

  • Send private message

57

Wednesday, January 6th 2010, 8:48pm


Safari 4.0.4 und MacOSX 10.6.2
auf dem iPhone die neueste Software.
Bei mir klappts immer einwandfrei.


Habe ebenfalls Safari 4.0.4 und Mac OS X 10.6.2

Klappt trotzdem nicht... ;(
Gruß, Sascha :hatoff:

KiloSierra

Trainee

Posts: 72

wbb.thread.post.credits.thank: 55

  • Send private message

58

Saturday, January 9th 2010, 2:44pm


Safari 4.0.4 und MacOSX 10.6.2
auf dem iPhone die neueste Software.
Bei mir klappts immer einwandfrei.


Habe ebenfalls Safari 4.0.4 und Mac OS X 10.6.2

Klappt trotzdem nicht... ;(


Dito..... :(
_______________________________________________________
In Europa habt Ihr die Uhren, in Afrika, da haben wir die Zeit.
(Afrikanisches Sprichwort)

Dunhill

Trainee

Posts: 140

Present since: Oct 24th 2008

wbb.thread.post.credits.thank: 96

  • Send private message

59

Saturday, January 9th 2010, 6:02pm

Bei mir läuft der Rechner natürlich auch dauernd.
Wenn man ihn runterfährt, ist man natürlich nach dem Neustart nicht mehr angemeldet. Ich denke aber, dass das an den Systemeinstellungen von Safari liegt.
Bis bald,
Markus
--------------------------------------------------------------------------------------------------------------------
Maurice Lacroix Les Classiques, Georg Jensen Bo Bonfils, Steinhart Ocean Two Premium
Sinn 103 TiAr, Sinn 356 Jubiläum, Sinn U2 SDR

KaiB

Trainee

Posts: 113

Present since: Aug 30th 2008

Location: NRW

wbb.thread.post.credits.thank: 219

  • Send private message

60

Saturday, February 13th 2010, 2:21pm

...
Wenn man ihn runterfährt, ist man natürlich nach dem Neustart nicht mehr angemeldet. ...


Wozu dient denn dann die Funktion Dauerhaft angemeldet bleiben? In allen anderen Foren - momentan 32 an der Zahl - bin ich ständig angemeldet und muss mich bei einem erneuten Besuch nicht erneut anmelden. Meiner Meinung nach liegt das Problem Fehler in einer falschen Konfiguration oder in einem BUG der Forensoftware. Vielleicht wurden ja, falls möglich, irgendwelche Sicherheitsparameter zu rigide gesetzt.
Wie gesagt, in 32 anderen Foren gibt es keine Probleme mit der automatischen Anmeldung.

Gibt es überhaupt jemanden, bei dem die automatische Anmeldung reibungslos funktioniert?
Liebe Grüße
Kai